[ESS] R in Cygwin Emacs

Richard M. Heiberger rmh at temple.edu
Wed Sep 3 15:04:15 CEST 2014

Your screencast came up empty.

I have been using R inside Gnu emacs for about 20 years.  I also run
cygwin shell inside Gnu emacs.
I have never tried cygwin emacs.

In Gnu emacs both of the emacs variables you mention are already set
in ess-custom.el.  You don't have to do anything.



On Wed, Sep 3, 2014 at 5:16 AM, Sebastien Vauban
<sva-news at mygooglest.com> wrote:
> Hello,
> I try to use Cygwin Emacs, and have problems launching R inside it.
> All the Google searches suggest to add:
> --8<---------------cut here---------------start------------->8---
>     (setq ess-program-files "c:/PROGRA~2")
>     (setq ess-program-files-64 "c:/PROGRA~1")
> --8<---------------cut here---------------end--------------->8---
> That's what I did, as you can see in the beginning of
> http://screencast.com/t/8k7NfKYHFb; though, I still get the warnings,
> and R is not launched.
> Any experience on this?
> Best regards,
>   Seb
> --
> Sebastien Vauban
> ______________________________________________
> ESS-help at r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/ess-help

More information about the ESS-help mailing list