[ESS] [emacs-ess/ESS] require Emacs 24.3 or higher (c7a2306)

Sparapani, Rodney rsparapa at mcw.edu
Tue Jan 10 15:14:50 CET 2017

I was just being pro-active.  24.1 and 24.2 are so buggy they should be withdrawn
(except on Windows ironically).  Given the many hours I have already spent debugging
these emacs bugs (which are fixed in 24.3), I don’t think we should do anything to
support these versions.  The users will be better off spending their time upgrading
rather than trying to fix what can’t be fixed.

Rodney Sparapani, PhD
Assistant Professor of Biostatistics
Medical College of Wisconsin, Milwaukee

From: Martin Mächler <notifications at github.com>
Reply-To: emacs-ess/ESS <reply+006a9d20ac63736939f50916c1b73f5a2c2263e77099da0792cf00000001148c657492a163ce01379061 at reply.github.com>
Date: Tuesday, January 10, 2017 at 3:03 AM
To: emacs-ess/ESS <ESS at noreply.github.com>
Cc: Rodney Sparapani <rsparapa at mcw.edu>, Author <author at noreply.github.com>
Subject: Re: [emacs-ess/ESS] require Emacs 24.3 or higher (c7a2306)

Sorry, I haven't seen this (also the discussion on ESS-help was not at all completed)...
I rather read in the last version of this file that we do support Emacs 24 and 25,
so I have committed small changes that should allow 24.2 ..

More information about the ESS-help mailing list