[ESS] Polymode is on MELPA

Mathieu Basille basille.web at ase-research.org
Wed May 14 23:44:52 CEST 2014

Dear Vitalie,

I'll be honest, I feel a little dumb :)

I tried a bunch of things, working with minimal files (.emacs, .R, .Rmd...) 
without understanding what was wrong with my complete setup. I ended up (at 
least I think this is what solved my problem...) cleaning my elpa folder, 
removing everything that was remotely related to ess, polymode, 
markdown-mode, etc. Reinstalled them from MELPA... and finally got 
everything to work!

The bottom line is then: problem fixed! Thanks for your support, and for 


Le 13/05/2014 20:48, Vitalie Spinu a écrit :
> That's indeed odd. I have tried it once again, directly from melpa and
> manually through melpa package system. All works as expected.
>   >>> Mathieu Basille on Tue, 13 May 2014 17:16:33 -0400 wrote:
>   > - I did find "polymode-register-weaver" in polymode-weave.el (you wrote
>   > 'polymode-weave*r*.el', a typo?).
> Typo.
> That means that polymode-weave.el is not loaded when you start your .rmd
> file. Please check for suspicious warnigns/messages and also M-x
> toggle-debug-on-error before you open .rmd.
>    Vitalie


~$ whoami
Mathieu Basille, PhD

~$ locate --details
University of Florida \\
Fort Lauderdale Research and Education Center
(+1) 954-577-6314

~$ fortune
« Le tout est de tout dire, et je manque de mots
Et je manque de temps, et je manque d'audace. »
  -- Paul Éluard

More information about the ESS-help mailing list