[ESS] error when activating R-mode

Rainer M Krug Rainer at krugs.de
Mon Sep 9 10:24:59 CEST 2013

Stephen Eglen <S.J.Eglen at damtp.cam.ac.uk> writes:

>>> brew install emacs --cocoa
>> Just installed it - same problem there.
> Ok, its unlikely to be the specifics of Emacs then.  Is this problem
> just in the github version of ESS?  Have you tried the latest SVN (which
> is the 'true' source) ?
> If you wish, I think you can use the following git commands to get it:
>   git svn clone https://svn.r-project.org/ESS/trunk/
> and to keep it up to date:
>   git svn rebase

I stayed on purpose on the git repo, as it is presumibly a little more
stable then the svn, as it is also on elpa, and I am using it for
production work and not (usually) ESS testing.

I updated this morning the git repo and tried it again, and it is
working now. So problem solved on my side.

Thanks a lot for yor help,


> Stephen
> ______________________________________________
> ESS-help at r-project.org mailing list
> https://stat.ethz.ch/mailman/listinfo/ess-help
<#secure method=pgpmime mode=sign>

Rainer M. Krug

email: RMKrug<at>gmail<dot>com

More information about the ESS-help mailing list