[ESS] Ubuntu-R-Emacs-ESS: Segmentation fault (11)

ghislain vieilledent ghislain.vieilledent at cirad.fr
Tue Mar 9 13:18:52 CET 2010

Dear ESS users,

When using Emacs and ESS with Ubuntu, I obtain a segmentation fault (11)
when I launch R with the command: M-x R. It does not append when I use the R
press button in the menu bar but later on if I use C-w or other shortcuts. 

I tried with various versions of emacs (23, snapshot, snapshot-gtk) and
always obtain the same error. All my packages are up to date.
Would you have any suggestions ?

Thanks for your help.


ghislain at gv-cirad:~$ cat /etc/issue
Ubuntu 9.10 \n \l

ghislain at gv-cirad:~$ R --version
R version 2.10.1 (2009-12-14)
Copyright (C) 2009 The R Foundation for Statistical Computing
ISBN 3-900051-07-0

R is free software and comes with ABSOLUTELY NO WARRANTY.
You are welcome to redistribute it under the terms of the
GNU General Public License version 2.
For more information about these matters see

ghislain at gv-cirad:~$ emacs --version
GNU Emacs 23.1.1
Copyright (C) 2009 Free Software Foundation, Inc.
You may redistribute copies of Emacs
under the terms of the GNU General Public License.
For more information about these matters, see the file named COPYING.

ess version: 5.8-1karmic0

View this message in context: http://old.nabble.com/Ubuntu-R-Emacs-ESS%3A-Segmentation-fault-%2811%29-tp27834869p27834869.html
Sent from the ESS - Help mailing list archive at Nabble.com.

More information about the ESS-help mailing list