[ESS] "Sorry, no version of R could be found on your system", for new version of R 2.12

EvanMisshula emisshula at jjay.cuny.edu
Sun Dec 19 07:22:27 CET 2010

I am having the same problem but I have added 

              "C:\Program Files\R\R-2.12.1\bin\i386\Rterm.exe")

site-start.el file.  I have also added to my path, C:\Program
Files\R\R-2.12.1\bin\i386\.  It is still not working.  Does anyone see what
I am doing wrong.

Many thanks,

Evan Misshula

Stephen Eglen wrote:
> Chris Howden <chris at trickysolutions.com.au> wrote:
>> I just installed the new version of R on my machine and Emacs can no
>> longer
>> find it. I'm getting the below error message
> Did it work for a previous installation -- what did you have before in
> your .emacs?
>> (note that I tried adding them one at a time)
>> ;(setq default-inferior-R-program-name "C:/Program
>> Files/R/R-2.12.0/bin/i386/Rterm.exe")
> you should have (setq-default ...)
> rather than (setq default-...)
> also I assume that the email put the newline between program and files.
> i.e. I'd try this:
> (setq-default 
>   inferior-R-program-name 
>   "C:\\Program Files\\R\\R-2.12.0\\bin\\i386\\Rterm.exe")
> in .emacs and restart.
> ______________________________________________
> ESS-help at stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/ess-help

View this message in context: http://old.nabble.com/%22Sorry%2C-no-version-of-R-could-be-found-on-your-system%22%2C-for-new-version-of-R-2.12-tp29988321p30491259.html
Sent from the ESS - Help mailing list archive at Nabble.com.

More information about the ESS-help mailing list