[ESS] Emacs 23.1 Modified now available

Vincent Goulet vincent.goulet at act.ulaval.ca
Thu Sep 3 20:13:05 CEST 2009

Le lun. 31 août à 15:33, Dale Steele a écrit :

> I've installed the latest version for Windows (23.1 modified 2)  from
> http://vgoulet.act.ulaval.ca/en/ressources/emacs/windows
> Using this version, I'm unable create a new file using C-x C-f
> ... a dialog pops up

A dialog pops up if you use File | Visit New File...

> Find file:  test .R
> File not found
> Please verify correct file name was given

I confirm this behavior on Emacs 23.1, but not on 22.3. Weird bug.

My workaround and fail-safe solution would be: don't use the menus!  
The *real* C-x C-f, entered with the keyboard works just fine.

> I have reverted to 22.3 modified-5 and C-x C-f behaves as expected.   
> Is
> there a fix for this in my configuration?  I tried installing as
> Administrator and got the same error.

This makes no difference whatsoever.

> Thanks.  --Dale
> 	[[alternative HTML version deleted]]
> ______________________________________________
> ESS-help at stat.math.ethz.ch mailing list
> https://stat.ethz.ch/mailman/listinfo/ess-help

More information about the ESS-help mailing list