[ESS] xemacs - ess problem [FWD]

Jordan Golinkoff jgolinkoff at gmail.com
Thu Mar 13 08:33:40 CET 2008

This came to me;
it should have gone to the ESS-help mailing list, 
since I assume there still are 
users out there ...

------- start of forwarded message -------
From: "Jordan Golinkoff" <jgolinkoff at gmail.com>
To: maechler at stat.math.ethz.ch
Subject: xemacs - ess problem
Date: Wed, 12 Mar 2008 16:13:26 -0600

Dear Dr. Maechler,

        I am trying to install xemacs and ess on my new maching
running windows XP (i had this running on my old machine).  i've
downloaded and installed xemacs and R 2.6.2.  i've unzipped ess 5.3.6
into the C:\Program Files\XEmacs\site-packages directory.  i've
updated the init.el file with the appropriate path to the rterm.exe
file.  finally, i added the path to the directory with the .xemacs
folder to my PATH environment variable.  when i run xemacs from its
shortcut, the following error pops up on the bottom buffer:

(1) (initialization/error) An error has occurred while loading
c:\Documents and Settings\jordan.golinkoff\.xemacs\init.el:

Cannot open load file: browse-url

To ensure normal operation, you should investigate the cause of the error
in your initialization file and remove it.  Use the `-debug-init' option
to XEmacs to view a complete error backtrace.

i'm not sure what's going on here and i've tried just about everything
I could think of including using the -debug -init option which is not
very informative.   i'm sorry to bother you with this but i've grown
accustomed to using Xemacs to run my R scripts and to code in.  I
really appreciate your taking the time to develop this software tool.
Thanks in advance for any help you can provide.


Jordan Golinkoff
Research Assistant
Numerical Terradynamic Simulation Group
University of Montana
(406) 243-6263
------- end of forwarded message -------

More information about the ESS-help mailing list