Rodney Sparapani rsparapa at mcw.edu
Thu Jul 31 23:10:45 CEST 2008

Ken wrote:
> Our IT people tried to modify the sasv9_local.cfg file, but it caused 
> the SAS stop running.  I cannot find where is my sasv9.cfg.  Do you 
> know where it is?
> BTW, my SAS is 9.13, and out OS is Solaris 10.
> I also tried to add this setting: 
> (setq inferior-ess-start-args "-stdio -linesize 80 -noovp 
> -nosyntaxcheck -path /usr/local/SUDAAN_90x/SAS-Callable")
> but it still doesn't work. 
> I believe that what I need is to add the "-path 
> /usr/local/SUDAAN_90x/SAS-Callable" to the correct parameter and then 
> it will work for me.  The question is that I don't know which 
> parameter it is.  Any hint?
> Thanks,
> Ken
Hi Ken:

Something doesn't sound right.  The sasv9_local.cfg solution should work.
It is a one-line addition.  If that simple change killed SAS, then there
must be something seriously wrong.  And, adding it to 
as you indicated looks correct to me.  Your sasv9.cfg file can be
in your home directory and/or your current working directory.  But, if
neither of the other solutions worked, then this shouldn't either.  I'm

Rodney Sparapani      Center for Patient Care & Outcomes Research (PCOR)
Sr. Biostatistician              Department of Medicine
Was 'Name That Tune' rigged?     Medical College of Wisconsin (MCW)
WWLD: What Would Lombardi Do     Milwaukee, WI, USA

More information about the ESS-help mailing list