help on installing ESS

Andrew Schuh andys at
Thu Mar 22 17:26:54 CET 2001

I am encountering the following error message when I try to "make install" 
ESS (the make seems to work).

make:***No rule to make target 'info', needed by 'all'.  Stop.

In the installation instructions it says all should be fine if it is made 
and installed from within the site-lisp directory of xemacs.  My xemacs 
doesn't have a site-lisp directory.  I have tried to put the files in 
several differerent directories and have tried to modify .emacs and some of 
the other files that were indicated in the installation instructions.  I 
have the most current version of xemacs available for Linux as well as the 
most current version of ESS.  I am running RedHat 7.0 and am still fairly 
new to it and emacs.  Any help with pointing me in the right direction 
would be very much appreciated.  Thank you.  

ess-help mailing list -- To (un)subscribe, send
subscribe	or	unsubscribe
(in the "body", not the subject !)  To: ess-help-request at

More information about the ESS-help mailing list